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Welcome 

Thank you for obtaining 'Amaken', the ultimate solution for mobile mapping and routing. 

Always “one step ahead” 

'Amaken' is the perfect tool for people on the move. You get access to countless information and a large number of features. 

Whether you are looking for the next restaurant, petrol station, hotel, etc. or your way through the city – you will find it with 

'Amaken' easily. 

 

No need for maps on  paper anymore!  

Covering the major cities, roads and points of interests (POI's) in Middle East (Saudi Arabia, Bahrain, Kuwait, Oman, Qatar, 

United Arab Emirates, Jordon and others), Europe, America, Africa, Asia and Australia.  

Points of interest (e.g. restaurants, hotels, car-parks, petrol stations, etc.) are shown in the map. 

 

'Amaken'  means: 

Features & Benefits 

• Fully featured mapping 

• Intelligent POI & address search 

• Smart and fast routing with detailed route descriptions 

• Latest map data (updated regularly) 

• Position tracking with GPS 

• Finding friends & determining own position 

• High resolution Satellite images 

Convenience & Simplici ty 

• The right city plan at hand - Easy to use and always in your pocket  

• Comfortable menu-driven usage via the joystick (intuitive zooming & panning)  

Eff iciency & Flexibi lity 

• Perfect orientation standby: wherever and whenever 

• Information at your fingertips 

• Bookmarks for favorite locations 

 

Amake n from Mo b i l y draws yo ur way a nd p ut s the world a t yo ur f ing er t ip s. 
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1 Installation 

For installing Amaken on your Smartphone, you can put the installation file anywhere on your computer. The installation file is 

called “Amaken.SIS” or something similar.  

After you do so, you can transfer the data (installation file) from your computer to your Smartphone using Bluetooth, Infrared, 

USB Cable, Memory Card Reader or email.  

Hint:  Further, detailed information can be found in the instruction manual for either your computer or your Smart phone.  

 

Opening the installation file on the cellular phone: 

If you transferred the installation file to your Smartphone through Infrared connection or Bluetooth adapter, you can open the 

inbox to access the installation file (sis or sisx file).  

If you received your installation file through email, you must call up the email that contains the information and open the 

attachment. 

Hint: Further, detailed information can be found in the instruction manual for your Smartphone. 

• Open the attachment and put it on your phone, independent of the email. 

• The message “Data will be saved in installation” will appear on the display. 

• Accessing the installation file will open the following menus:  

   

Choose the storage location for the installation and confirm it by clicking “OK.” The rest of the installation will finish 

automatically and will be confirmed with the message “Installation Complete”. 
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2  Getting Started 

To start Amaken perform the following steps:  

1. Click on the Amaken icon shown on the desktop of your mobile device or in the applications folder. A start 

screen opens: 

 

 

 

 

 

 

 

 

 

 

 

2. Press any key to continue. 

3. When asked “Connect to Amaken?” - Select “Yes”. 

 

 

 

 

 

 

 

 

 

 

Your Amaken Mobile Client is now running and ready to use. Detailed usage descriptions for the Amaken Mobile 
Client are provided in the next chapters. 
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3  Map Browsing 

Amaken allows you to easily navigate in the map.  

You can pan the map view with the left, right, up, and down arrow keys. For example, the map pans to the left as 

long as you press the left arrow key. 

 

For zooming the map view you can select multiple options in the “Move” menu: 

“Zoom In” (or press the “center” button)  Zooms in the map view. 

 

“Zoom Out” (or press “0”)     Zooms out the map view. 

 

“Rocket Zoom” (or press “*” and then “0”)  Performs a rocket zoom. This feature provides a quick 

overview of the surrounding geographical area, and then 

retrieves the previous zoom level. This feature is only enabled 

when the map view is zoomed in enough. 

“Back” (or press “*” and then “1”)  Moves back in history (if a previous view exists).  

 

“Forward” (or press “*” and then “2”)  Moves forward in history (if a subsequent view exists). 

 

“Overview” (or press “*” and then “3”)          

Zooms out the map view completely. 
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4  3D Map View 

Amaken allows switching to a three-dimensional map view. You can tilt the map view as desired. 

“Move Menu” => “3D mode”    Switches to 3D view. 

 

“Move Menu” => “Tilt mode”  Allows you to tilt the map view. Increase the pitch with the up 

arrow key. Decrease the pitch with the down arrow key.  

The 3D mode is enabled automatically when the map view is tilted. 
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5  Offline Mode 

Map data that has been downloaded during a session is stored on the phone. Thus, you will still be able to navigate in 

the map, even if the client is disconnected from the server (offline mode).  

 

“Connection Menu” => “Connect”    Connects the client to the server. 

“Connection Menu” => “Disconnect”  Disconnects the client from the server. 

 

 

 

 

 

 

 

 

 

 

 

 

“Connection Menu” => “Data counter” If enabled, the amount of map data that has been 

downloaded to the client during the current session is shown in 

the upper-left corner of the screen. 
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6  Address Search 

Amaken allows you to search for addresses in the region you are browsing. When typing an additional catch phrase 

in the search field, it is further possible to search for POIs that are located at the given address. The available catch 

phrases for each POI category are provided in Attachment A. 

 

To search for an address perform the following steps: 

1. Select “Menu” => “Addresses” =>“Search” (or simply press “1”). A dialog box appears. 

2. Write the address to search for in the text box. You can enter full addresses (country, city, street, house 

number) or partial addresses (e.g. city and street). To look for a POI in the specified map area, enter a 

catch phrase. 

3. Select “Search” to start the search process. 

 

The results of each successful search operation are shown in a list. You can scroll through the list with the down and 

up arrow keys. Press the cursor button to select a result. Then the map view is zoomed in and centered on the result.  

 

 

 

 

 

 

 

 

No t e:  You can bookmark any entry of the result list or use it as start or destination point of your route calculation. 

Bookmarking and route calculation is described further below. 
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You can search also for any address in Saudi Arabia using the Saudi postal codes. This could take place using the 4-

digt building number and the district name or the 5-digit zip postal code of the required area. 

To search for any building in the kingdom, enter the building 4-digit number followed by comma or @ and then the 

5-digit postal zip code of the required area. Example: 2121,12345 or 2121@12345 

Alternatively, you could enter the building 4-digit number followed by space and then the district name of the 

required area. Example: 2121 al ulaya 

 

 

A new search can be performed with “Menu” => “New search” (or press “1”). 

 

 

 

 

 

 

 

 

You can access the result list of the previous address search at any time using “Menu”=>”Addresses”=>”Last 

results” or by using the shortcut “8”. 
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7 Search Nearby POIs 

For the main POI categories Amaken provides an option to search for nearby POIs based on the current map view.  

The following POI categories are provided: 

• Hotels/Lodging 

• Mobily 

• Restaurants and Cafe 

• Culture/Sights 

• Railway/Transportation 

• Bank 

• Car Service/Parking 

• Business / Commercials 

• Tourist Info  

• Shopping 

• Places of Worship 

• Government (building) 

• Point of Interest 

• Sport/Facilities 

• Hospitals/Health 

• Bus Station 

• Airport 

• Post 

 

The search will take place on the current displayed map view/frame to locate the nearest POI to the position you 

are viewing. 

In case you want to get the nearest POI to your physical location, you should first locate your self either through 

GPS or LBS and then do the “Search Nearby POI”. GPS and LBS locating options are described further below. 
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F o l l ow the se st e p s f or a POI se arch: 

1. Select “Menu” => “Addresses” => “Search Nearby POI”. 

2. Choose a POI Category, for example “Hotels/Lodging”. 

3. Select “OK” to start the search process. 

 

 
 
 

The results of each successful search operation are shown in a list. You can scroll through the list with the down and 

up arrow keys. Press the cursor button to select a result. The currently selected result is shown highlighted in the 

map. 

 

 

 
 
 
 

 

 

 

 

 

No t e:  You can bookmark any entry of the result list or use it as start or destination point of your route calculation. 

Bookmarking and route calculation is described further below. 
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8  Bookmarks 

For quick access to your favorite locations, Amaken allows you to store bookmarks. You can bookmark the current 

position shown on the map as follows: 

“Menu” => “Addresses” =>“Store address” (or press “2”). 

 A dialog is displayed that allows you to type in a name for the location. 

 

 

 

 

 

 

 

 

 

Alternatively, you can bookmark an item of any result list. This option is only available when a result list is shown.  

1. Select the result to be bookmarked. 

2. Select “Menu” => ”Add bookmark” to bookmark the selected item.  

3. A dialog is displayed that allows you to type in a name for the location. 
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Show the list  of al l your  stored locations: 

“Menu” => “Addresses” => Bookmarks” (or press key “7”) Shows a list of all your stored locations. 

 

 

 

 

 

 

 

 

 

 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

You can scroll through the list with the down and up arrow keys. Press the cursor button to select a result. The 

currently selected result is shown highlighted in the map. 
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9  Routing 

You can calculate routes with Amaken. Start and destination of the route can be either set to the current map 

position or chosen from one of the result lists (e.g. from the bookmarks or search result list).  

Amaken shows the route on the map with a blue path and provides a detailed turn-by-turn description. 

 

To calculate a route, please perform the following steps: 

1. Set start and destination of the route to the current map position: 

2. To set the start of your route, position the cursor on the desired location/point on the map and select “Set 

Start” from the “Routing” menu (or press “4”). A grey pin marks this point. 

3. To set the destination, position the cursor on the destination of your route and select “Set Destination” (or 

press “5”). A purple pin marks this point. 

4. Select “Routing” => “Start routing” (or press “6”) to start the route calculation. 

 

 
 

 

 

 

 

 

Alternatively, you can set items of a result list as start or destination of a route: 

1. Select the start of the route from one of the result lists (e.g. from search results) and select “Menu” => 

“Set start” (or press “4”). 

2. Select the destination of the route from one of the result lists and select “Menu” => “Set destination” (or 

press “5”) 

3. Select “Menu” => “Start routing” (or press “6”) to start the route calculation. 
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As result the calculated route will be shown on the map as a blue path in combination with a detailed turn-by-turn 

route description below the map.  

 

 

 

 

 

 

 

 

 

 

You can scroll through the route description. The map view automatically zooms to the selected route segment. 

The left column of the route description shows an arrow which indicates the driving direction. The middle column 

provides a driving instruction, for example “Follow the 25th St for 710m”. The right column contains the length of 

the traversed route and the assumed time needed to traverse the route. 

 

No t e:  The description of a route can be recalled by selecting “Routing” => “Route description” (or press key “9”). 
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10 Route Simulation 

After calculating a route, you can simulate a flight along the route. 

“Route Simulation” => “Start”   Starts the route simulation. 

“Route Simulation” => “Stop”   Stops the route simulation. 

“Route Simulation” => “Suspend”   Stops the route simulation Temporary. 

“Route Simulation” => “Resume”   Resume the route simulation again. 

 

 

 

 

 

 

 

 

 

After selecting “Start”, a flight simulation along the calculated route is performed: 

 

 

 

 

 

 

 

 

 

No t e:  The 3D mode is enabled automatically with the route simulation. 
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11 GPS Position Tracking 

Amaken uses GPS to determine your current position with phones that have GPS capabilities.  

No t e: If your mobile device does not provide a GPS receiver, you can also connect to an external GPS receiver via 

Bluetooth. 

 

To track your current position you have to make sure that the GPS device is connected in case of external GPS 

adaptor (Bluetooth) or activated in case of internal GPS adaptor and then: 

“GPS” => “Connect”  After connecting to the GPS your current position is shown as + sign in the 

map and your position coordinates are shown at the lower right corner of 

the screen.  

 

 

 

 

 

 

 

 

 

 

Tra ck ing yo ur Pos i t io n us ing GP S: 

Once you are connected to the GPS, your position will automatically be tracked and the map will automatically pan 

with your movement. 

 

“GPS” => “Track position” menu item. You can stop the position tracking by un-checking the “Track position” menu 

item. You are still connected to the GPS and can track your current position again by checking the “Track position” 

menu item. 

 

“GPS” => “Disconnect” Disconnects from the GPS.  
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12 Mobily Location Based Serv ices 

Amaken can still locate you if your mobile device does not support GPS tracking. This could take place with any 

type of mobiles using mobily network capabilities.  

Amaken finds your current position and shows it on the map. You can further find the position of your friends by 

entering their mobily number and this will be of course after getting their permission. 

 

My Loc a t io n: 

“Mobily LBS” => “My Location”  Shows your current location on the map. Your position can be 

anywhere within the marked area.  

 

 

 

 

 

 

 

 

 

You will be asked to wait to capture your position and then your current position will be shown as follows: 
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Fr ie nd F ind er: 

“Mobily LBS” => “Friend Finder”  You are asked to enter the required mobily number of the person 

you are looking for. You should enter the required number in the 

following format 9665XXXXXXXX.  

You should wait to get the other party permission. Your friend will 

receive a message asking him to give you the permission to 

locate him.  

He should answer back within 10 minutes by “Yes”. As result the 

friend's position is shown on the map.  

If he did not reply in 10 minutes or replied with “No”, you will be 

notified that he has rejected your request.  

 

Your friend position will be shown as follows: 

The friend's position can be anywhere within the marked area. You can press info button to view his number. 
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13 Capturing a  Map Image 

Amaken provides an option to create an image of the currently shown map view. It is possible to choose if the 

image should be stored in the phone’s memory or on a memory card.  

You can access the stored image in the directory that is defined as default image directory. The image is stored in 

the PNG file format. The file name starts with “Amaken”, followed by the date and a four digit number. Example: 

“Amaken0809010001.png”. 

You c o u l d th e n use th is c a p t ure d im a g e to se nd it v ia Blue t o o t h or MM S to o th ers. 

“Mobily LBS” => “Map Screen Capture”  Creates an image of the current map view.  

“Mobily LBS” => “Phone Memory”   Stores the map images in the phone's memory. 

“Mobily LBS” => “Memory Card”   Stores the map images on a memory card. 

 

 

 

 

 

 

 

A dialog is shown stating that the current map view has been saved as image. 

Press “OK” to save the image. 
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14 Satellite  View 

Amaken allows you to show an aerial or high resolution satellite image of the geographical area.  

In the hybrid view the streets and cities are drawn on top of the satellite image. 

 

“Satellite” => “Satellite”     Switches to the satellite view.  

“Satellite” => “Hybrid”     Switches to the hybrid view. 

“Satellite” => “Map”     Switches to the map view. 

 

 

 

 

 

 

 

 

The following map images show the map view (left), hybrid view (middle), and satellite view (right): 
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15 Location Information 

Amaken provides address information about the location on which the map view is centered.  

1. Center the map view on the desired location. 

2. Select the “Info” button in the lower right corner of the screen.  

The address data is displayed in the screen's center. 

 

 

 

 

 

 

 

 

 

 

You can also get more info about any POI by selecting it and press info button to get the POI name, address and 

phone (when available). 
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16 Application Settings 

Amaken provides multiple options for changing the language, map area, scale unit, routing parameters, and 

displayed POIs.  

 

“Options” => “Settings” Displays a dialog box that allows you to change the settings. 

No t e: After changing the settings the Amaken Client will ask you to restart the application by pressing “Yes”. 

 

Supported languages: 

• English 

• Finnish 

• French 

• German 

• Icelandic 

• Italian 

• Polish 

• Portuguese 

• Romanian 

• Russian 

• Swedish 

• Turkish 

More and more languages will be added continuously. 
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Supported maps: 

• Europe 

• North America 

• South America 

• Middle East 

• Middle East (Arabic) 

• South Africa 

• Asia Pacific 

More and more areas will be added continuously. 

 

Supported scale units: 

• Meters 

• Miles 

 

Supported route options:  

• Car – short: Calculate the shortest route for cars 

• Car – fast: Calculate the fastest route for cars 

• Pedestrian: Calculate a route for pedestrians. For example, motorways are not used, and one-way arrows 

are ignored when choosing this option. 
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17 POI  Display Options 

You can enable or disable the display of certain POIs. By default, all supported POIs are displayed.  

“Options” => “POI display” Displays a list of POIs. The complete list of POIs with description is provided on the 

following page. You can scroll through the list with the cursor. One list item may contain one to three POIs. All 

currently enabled POIs are marked with a checkmark. You can disable or enable the display of POIs by pushing the 

cursor button. 

 

The complete list of POIs is provided here: 

 

Symbol  Description Symbol  Description Symbol  Description 

 
Doctor  Museum  Post 

 Dentist  Performing Arts  Shop / Shopping Center 

 Pharmacy  Sightseeing  Bank 

 Restaurant  City Hall 
 

Railway 

 Beach  Police Station 
 

Airport 

 Sightseeing / View  Fire Station 
 

Ferry 

 Sportstadium  Gas Station   
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18 Quick Reference 

For your convenience most of the functionality of Amaken can be accessed via shortcuts. The shortcut is listed 

next to the menu function.  

 

“Options” => “Help” lists all used shortcuts at a glimpse. 

 

 

 

 

 

 

 

 

 

“Options” => “About Amaken” provides copyright and version information.  
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19 Installing Updates 

The following steps describe how to receive updates of Amaken: 

1. If a new version of Amaken is available, you will be informed at startup of Amaken client with a message: 

“New version available”: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Go to www.mobily.com.sa 

3. Alternatively, you could call voice self service IVR (1100), access mobily menu on (*1100#) or send SMS 

with “Download Amaken” to 1100. You will receive a message with the download link. 

4. Download the newest version of Amaken client. 

5. Install the new Amaken client on your phone and enjoy it directly. 
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Attachment A:  POI  Catch Phrases 

The POI catch phrases are key words that can be used in an address search to find POIs within the specified map 

area. 

 
 

POI Category POI Catch Phrases 

Rest Area Highway stop, toilet, restaurant, parking lot 

Border Crossing / Border Border crossing, national border 

Park Green belt, recreation area 

Beach Swimming, sun bathing 

Zoo Animals 

Camping Tents, outing, camping 

Leisure / Spare time Fun, free time 

Auto service / Workshop Oil change, repair, auto repair, auto service, car dealer, service station 

Petrol station / Gas station Filling station, oil, oil change, carwash, auto service, BP, Shell, Texaco, Union 76, AMPM 

Car rental Renting car, national, budget, Alamo, Herts 

Car dealer Auto workshop, new vehicle, used car 

Parking lot Parking structure, parking 

Parking house Park garage, parking structure, parking lots, parking lot 

Park & Ride Public transit, rapid transit railway 

Lodging / Motel Hotel 

Restaurant Meal, Dining out, pizza 

Museum Culture, exhibition, artist, art collection 

Cinema Cinema, film 

Performing / Theatre Play, opera 

Nightlife Going out, club 

Exhibition Gallery 

Music concert / Music Concert, meeting, open air, amphitheater 

Tourist information Info, tourist info 

Sightseeing Monument 

Monument Statue, memorial, monument 

View Prospect, panorama 

Church Cathedral, churches 

Sport Stadium / Stadium Sports stadium, football stadium, ice hockey, football, arena, stages, arenas  

Sport Centre / Fitness Training, Wellness, Fitness club, studio 

Bowling Centre / Bowling Plays, Dart, Entertainment 

Swimming pool Pool, swimming, bathing 

Ice Skating Ice hockey, ice dance, winter sports 
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Ski Resort / Winter Sports Ski driving, ski swing, skiing area, aerial ropeway, ski elevator, carriage 

Tennis Tennis plays, tennis training 

Water sport / Water sports Kayaking, Rafting, trip, boating, water skiing, skiing, wak boarding 

Golf / Gulf Playing gulf, gulf club, gulf course, club house, gulf tournament 

Hospital Hospital, physician, operation, emergency, accident, assistance, nurse 

Doctor Stomach pain, nose ear and throat physician, HMO, outpatient clinic, general physician, 
gynecologist, Allergologe, specialist 

Dentist Tooth ache, braces, teeth whiting 

Veterinarian / Vet Veterinarian surgeon, veterinary practice, animal medicine, small animal, domestic animal 

Pharmacy Prescription, emergency service 

Embassy Consulate, citizen, agency 

City Hall Mayor 

Government Building Government building, administration, government 

School Training, Pre-school, Elementary school, High school, continuation school 

University Professional school 

Court house / Court Law courts, judge, Administrative Court, district court, labor court 

Library Library, book-borrows 

Police Emergency call, 911, emergency, assault, assistance 

Post / Post Office Stamp, postal bank 

Winery Sparkling wine, wine celar, winegrower, wine tasting 

Shopping Centre / Mall Shopping center, Mall, Shopping, purchase possibility, purchase opportunity, city center, city 
centre 

Shop / Business Shop, purchase possibility, purchase opportunity 

Bank ATM machine, safey deposit, safe-deposit box, savings and loan 

ATM / ATM Machine ATM machine 

Company Enterprise 

Airport Airfield, arrival, takeoff, terminal, air traffic 

Ferry Passage, main ferry 

Harbour Port, container port 

Railway Train station, main station, east station, south station, north station, west station, central 
station 

Airport Arrival / Arrival Arrival at the airport, arrival of flight, Arrival 

Airport Departure / Takeoff Airport takeoffs, Departure 

Sport Airport Sail airfield, private airport 

Marina Sailing boat, motorboat, port 

Subway Underground, Metro 

Commuter rail / Commuter train Commuter station 

Bus station Central bus station, bus, touring bus 

Country Capital (>1000000) / 
Capital 

Seat of government, Federal Capital 
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Town / City Village, township 

Military Airfield Military airport 

Racetrack Motorcycle racing, racing course, concorse 

Mobile Home Area / Mobile Home 
Park 

Overnight accommodation place, camping, camp site, camping grounds 

Mountain Summit, mountain range 

Art Culture, exhibition, museum 

Fire Station Fire-fighter, 911 

Prison Penitentiary, juvenile hall 

Cemetery  

Convention Center Trade show, music, concert, meeting 

Nursing Home Retirement home, elderly home, assisted living 

Land Use Agriculture 

Car Rental Parking / Parking Lot  

Mosque  

Synagoge / Synagogue  

Car Loading Facility / facility Building 

Town or District / town Township, District 

City District Downtown, city center 

 


